Overview
This article provides information on how to resolve installation-related issues after uninstalling it.
Solution
Prerequisites
You will need the credentials for a domain administrator account.
Root Causes
Antivirus is blocking the installation. Microsoft .NET 4.5 is missing. A system reboot is pending.
Resolution
- Reboot the system in case there are any pending restarts. A strong indicator that the execution is blocked by a pending reboot is the presence of "Error 0xfffffff" prefixed errors in the installer logs.
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Log in with a domain administrator account.
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If there is any Antivirus on the system, please disable it during the install. A strong indication that the execution is blocked is when the install window does not open, but the task manager shows that the process is running with less than 1MB of memory. Terminate the process, disable the AV, then rerun the installer.
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Ensure Microsoft .NET 4.5 is installed. First thing is to ensure that the user that is trying to install the product is a domain administrator and not a local administrator.
If the above is not the case, then it's a strong indication that .NET 4.5 is missing or corrupt. Either way, MailEssentials requires 4.5 (Microsoft .NET Framework 4.5). Install 4.5, then rerun the installer.
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Make Sure the installer is not blocked. Follow the steps in the "Microsoft Windows blocks downloaded GFI Software file" to unblock it.
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If User Account Control is enabled, please disable it and reboot to apply. For more information, please read the "How to disable User Account Control (UAC) on Windows Server" external article.
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Run the installer as an administrator. You can accomplish that by right-clicking on the installer and choosing Run as Administrator.