Overview
GFI MailEssentials is configured to move emails flagged as spam to a subfolder of the user's mailbox. Users who are connecting to Microsoft Exchange via POP3 are not able to view the emails flagged as spam.
Environment
- Microsoft Exchange 2003
- Microsoft Exchange 2007/2010
- MailEssentials (all versions)
Root Cause
POP3 connections only show users the information downloaded from the inbox.
Resolution
- In such instances, users will need to connect to Microsoft Exchange using IMAP rather than POP3.
- This enables the users to view not only the emails in their inbox but to view also emails in the inbox subfolders, including the emails flagged as spam.