Answer
PROBLEM
The Email Statistics graphic in the GFI MailEssentials dashboard is not displayed. It keeps showing the word 'loading'.The Application Pools node in IIS Manager is missing.
ENVIRONMENT
-
GFI MailEssentials
-
Microsoft Windows Server 2003 x86
SOLUTION
Open IIS manager and verify that the Application Pools node is missing. If it is missing, follow this procedure:
-
In IIS Manager right click the node Web Sites and click Properties
-
Click the Service tab
-
Uncheck the Run WWW service in IIS 5.0 isolation mode check box
-
Click OK
-
Click Yes when asked to restart the IIS service
CAUSE
IIS was running under IIS 5.0 isolation mode which will prevent the graphic to be loaded properly.