Overview
The installation of Microsoft Outlook add-on "SpamTag" is completed, however, the buttons do not appear in Microsoft Outlook. This article describes the process to follow in order to resolve this issue.
Information
Environment
- GFI MailEssentials
- Microsoft Outlook 2007 and later.
Root Cause
The installation of Microsoft Outlook add-on "SpamTag" is blocked by User Access Control.
Process
Verify whether the Microsoft Add-on is present within Microsoft Outlook via File > Options > Add-ins. If not, please perform the following steps:
- Uninstall SpamTag from Programs and Features.
- Browse to
Users\Default\AppData\Local\GFI\
and delete the GFI MailEssentials folder. - Disable UAC (User Access Control) from Start > Control Panel > User accounts > Change User Account Control Settings > Set to Never Notify.
- Reboot the machine
- Right-click on the installation file and select Properties > Unblock.
- Re-run the installation.