Answer
PROBLEM
GFI MailEssentials has been configured to move the spam emails to the users' junk mail folder in Microsoft Exchange, but spam is being saved to the inbox folder.
ENVIRONMENT
- GFI MailEssentials
- All supported environments
SOLUTION
Ensure that Junk Email Filtering option is enabled on each user's OWA account:
- Microsoft Exchange 2007: Microsoft Outlook Web Access > Options > Junk E-mail > select the option Automatically Filter Junk E-mail
- Microsoft Exchange 2003: Microsoft Outlook Web Access > Options > Privacy and Junk E-mail Prevention section > Enable the option Filter Junk E-mail
- Microsoft Exchange 2010: Microsoft Outlook Web Access > Options > Block or Allow > select the option Automatically Filter Junk E-mail
- Microsoft Exchange 2013 or later: Please see https://technet.microsoft.com/en-us/library/bb123559(v=exchg.150).aspx
CAUSE
The Microsoft Exchange server will not move any emails to the users' Junk email folder unless the feature is enabled manually from Outlook Web Access for each user.