Answer
PROBLEM
All Non-Delivery Reports (NDR) which are moved to the GFI MailEssentials AntiSpam Public folders are not being processed and moved to the Processed directory.
ENVIRONMENT
- GFI MailEssentials
- All Supported Environments
SOLUTION
These emails need to be deleted manually from the GFI MailEssentials AntiSpam Public Folders.
CAUSE
GFI MailEssentials AntiSpam Public Folder scanning detects that an email is an NDR and does not process such an email.