Answer
PROBLEM
Microsoft Exchange Information Store does not start after GFI MailSecurity or MailEssentials has been remioeved.ENVIRONMENT
- GFI MailEssentials
- Microsoft Exchange
SOLUTION
- Navigate to the registry key below and make sure to change the value from 1 to 0:
- HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan\Enabled key to "0"
- Restart IIS Admin / Transport role
- Try opening Microsoft Exchange again
CAUSE
Microsoft Exchange server is still trying to find an information store scanner which was removed during the removal of GFI MailEssentials / GFI MailSecurity. The registry key still shows as if it was available.