Answer
PROBLEM
Internal devices sending email flagged as spam.
ENVIRONMENT
- GFI MailEssentials
- All supported environments
SOLUTION
- IP Whitelist the internal IP address of the machine (scanner, printer, servers set up to send notification emails)
- Make sure IP Whitelist is listed above the filter flagging item in the filter priority
CAUSE
Emails coming from internal network could be coming from scanners, printers, or other servers set up to email notifications. These emails are being scanned as they are sending the email directly on port 25 and as a result are being detected as an external machine for the purposes of GFI MailEssentials scanning.