Overview
Greylist catches whitelisted email addresses.
Environment
- GFI MailEssentials
- all supported environments
Root Cause
- The option to reference the whitelist was not enabled in the Greylist filter
- The sender rules in the whitelist did not properly reference the SMTP address checked by the Greylist filter.
The latter issue was resolved in build 20110613 of GFI MailEssentials 2010.
Resolution
- Open the GFI Configuration console.
- Navigate to Anti-Spam > Anti-Spam Filters > Greylist.
- Click the Email Exclusions tab.
- Make sure the Exclude email addresses and domains specified in Whitelist option is selected.
- Click the IP Exclusions tab.
- Make sure the Exclude IP addresses specified in Whitelist option is selected.
- Make sure the product is the Latest version of MailEssentials.
- If not, upgrade to the latest version.
- Restart the GFI MailEssentials AntiSpam Attendant service.