Answer
PROBLEM
GFI MailEssentials is configured to use a proxy server. The required credentials have been specified in the configuration; however updates are still failing.
ENVIRONMENT
- GFI MailEssentials
- All supported environments
SOLUTION
You need to ensure that the credentials have been specified using the correct format. Some network configurations require that you make use of the 'user@domain' format.
Proceed as follows:
- In the GFI MailSecurity configuration > General Settings > Settings > Update tab in GFI MailEssentials.
- Under Proxy authentication settings enter the username in the format of user@domain (For example: administrator@domain.com)
- Enter the correct password for the user
- Make sure that the other Proxy server settings in the Updates tab are correct
- Click the Apply button
Note: Use the following procedure if you are using a single domain and want to ensure that you use the correct domain name:
- On the GFI MailEssentials machine, right click My Computer > Properties
- Select the Computer Name tab
- The Domain of the logged on user is found in the Domain: field
CAUSE
The proxy settings are configured incorrectly.