Overview
After attempting to run the Post Installation Wizard, the following error is shown:
Installation completed with errors. Components needed for message processing could not be installed.
E2k7wiz.log:
"info ","e2k7wizard","Info : Invoking Command : Get-TransportAgent -TransportService Hub -Identity 'GfiAsSmtp2Agent'"
"error ","e2k7wizard","error: IsAgentRegistered exception: Connecting to remote server hostname failed with the following error message : The WS-Management service cannot process the request. The load quota for the system has been exceeded. Send future requests at a slower rate or raise the system quota. For more information, see the about_Remote_Troubleshooting Help topic."
When starting the Exchange Management Shell, the following error is shown:
+ CategoryInfo : OpenError: (System.Manageme....RemoteRunspace:RemoteRunspace) [New-PSSession], PSRemotin
gTransportException
+ FullyQualifiedErrorId : -2144108120,PSSessionOpenFailed
Failed to connect to an Exchange server in the current site.
Environment
- GFI MailEssentials
- Microsoft Exchange 2013
Root Cause
A connection issue causes the Post Installation Wizard to be unable to run the cmdlets
via Windows Remote Management to install the agents.
Resolution
- These errors indicate a connection problem on the Microsoft or network side and solving them does fall outside of the scope of GFI's technical support.
- The user will need to address the Exchange Shell connection issue. For more information, refer to the Microsoft article: About Remote Troubleshooting.
- Once the underlying connection issue has been resolved, run the Post Installation Wizard again.