Overview
This article describes the process to follow in case you are not able to save the SpamRazer settings in GFI MailEssentials.
Root Cause
The reason for which the issue occurs is a large .mdb database or corrupt .mdb database during a new installation.
Resolution
- Stop all the GFI MailEssentials Services and go to the C:\Program Files (x86)\GFI\MailEssentials\Antispam\ Folder.
- Copy the config.mdb file and paste it to some secure location as a backup.
- Navigate to C:\Program Files (x86)\GFI\MailEssentials\Antispam\ and open the original config.mdb using Microsoft Access.
- In Microsoft Access, go to the Database Tools tab on the top, then select Compact and Repair. It will repair the main config.mdb file.
- Save the file and close the MS Access.
- Start all GFI MailEssentials services.