Overview
Users cannot approve and preview emails from the Quarantine Digest. Clicking the Approve or Preview links results in the following error:
HTTP 404 not found.
Environment
- GFI MailEssentials
- All supported environments
Root Cause
The URL configured for the Quarantine Digest is not correct or the location cannot be accessed from the client computer.
Resolution
To fix this, please follow these steps:
- Click Start > All Programs > GFI MailEssentials > Switchboard > Quarantine > URL.
- Enter a correct URL that can be accessed from the client computer. This is generally the same URL of the Configuration in IIS within a LAN.
- Wait for the next digest to be sent and verify that the users can now approve the emails.
Note: If you wish to manage Spam from outside the network, consider configuring IIS with a public URL.
If this does not resolve the issue, please contact GFI Customer Support for assistance.