Answer
PROBLEM
Spam is not delivered to the users' inbox subfolder after Microsoft Outlook 2003 Junk email filter is enabled.
ENVIRONMENT
- GFI MailEssentials
- Microsoft Outlook 2003
SOLUTION
There is no workaround to this other than to disable the Microsoft Outlook Junk Email filter, or configure GFI MailEssentials to move all spam to the user s junk mail folder (if Exchange 2003 is being used).
CAUSE
This is due to the fact that Microsoft Outlook 2003 Junk Email Filter is filtering out the emails that GFI MailEssentials had placed in the Inbox sub folder.