Overview
This article provides a resolution related to Auto-Whitelist entries that do not show in the Whitelist properties.
Environment
- GFI MailEssentials
- All supported environments
Root Cause
Because of the nature of Microsoft Database (MDB) files, the data that is stored by an open program will not be written until the open program is closed and re-opened again. The same applies if there is a service holding onto the database as well.
Resolution
You should be able to see the entry for the Auto-Whitelist once you have saved the address by closing and re-opening the configuration console.