Start a conversation

Anti-phishing filter catches emails from a whitelisted address

Overview

The Whitelist filter has a higher priority than the anti-phishing filter, the sender is whitelisted and the anti-phishing filter blocks emails from this sender.

Root Cause

Keywords in the email are present in the configured list of keywords.

Solution

Remove the desired keyword from the list:

  • Open the MailEssentials Configuration UI, and navigate to Anti-Spam > Anti-Phishing.
  • Open the Keywords tab.
  • Select the word in the list and click Remove.
  • Apply the changes.
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted

Comments