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Emails are not being moved to spam folder

Overview

SPAM email is marked and blocked, but it isn't moved to the configured spam folder.

With tracing enabled, the ...\GFI\MailEssentials\ActionServices\DebugLogs\QAS.MTEF.log shows that the QAS.MTEF service is throwing the following error:

"ERROR: The remote server returned an error: (401) Unauthorized."

Solution

Root Cause

This is an authentication issue with the credentials that are used to impersonate users in order to move spam emails to the configured folder.

Steps

The solution is to ensure that the credentials never expire and that the account is not locked: 

  1. Locate the account in Active Directory.
  2. Set the password to never expire.
  3. Reset the password and unlock the account.
  4. Open the GFI MailEssentials Switchboard by navigating to Start > GFI MailEssentials and clicking Switchboard.
  5. Navigate to the Exchange account tab.
  6. Click on the Change button and enter the new password.
  7. Click Finish.

Testing

SPAM messages are correctly moved to the configured folders.

Choose files or drag and drop files
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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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