Start a conversation

MailEssentials | Error 'Failed to load GFI MailEssentials license information' in the UI

Summary

Steps to resolve error "Failed to load GFI MailEssentials license information"

Overview

This message appears in the UI after upgrading MailEssentials

"Failed to load GFI MailEssentials license information. Ensure that the GFI MailEssentials Services are started. Contact GFI Support should the problem persist."

User-added image
 

Cause

The license key was not written properly to the database, likely due to the following:
  1. Antivirus scanning the files during upgrade
  2. UAC is enabled
  3. Installer is blocked by Windows

Resolution

Open the browser and login to MailEssentials. Go to General Settings, Licensing and re-validate the license key.
If that doesn't help or the Licensing page throws an error, thus unable to re-enter the licence key:
  1. Obtain a copy config.mdb and the avapicfg.mdb files from the server
    • config.mdb is located ..\GFI\MailEssentials\Antispam
    • avapicfg.mdb is located ..\GFI\MailEssentials\EmailSecurity\Data
  2. Edit the files using Microsoft Access
    • config.mdb: Open Registration Table and input the license key.
    • avapicfg.mdb: Open tb_general table > Serial field and input the license key
  3. Stop the GFI services. Rename the existing databases to .old and copy in the new ones
  4. Start the GFI Services and login to the UI 
Choose files or drag and drop files
Was this article helpful?
Yes
No
  1. Priyanka Bhotika

  2. Posted
  3. Updated

Comments