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Blank Dashboard Portal on Remote Login

Overview

Logging in to the GFI MailEssentials Dashboard produces a blank screen for all computers except the Local Server.

Root Cause

The user interface is not configured for remote access.

Resolution

Enable IIS Mode in the User Interface mode configuration settings on the GFI MailEssentials Switchboard:

  1. Launch the GFI MailEssentials Switchboard from Start > Programs > GFI MailEssentials > Switchboard.
  2. From the UI mode tab, select IIS mode.

  3. Click Apply to restart the displayed services.
  4. Take a note of the IIS mode configuration URL. This is required for remote access. 
  5. Click OK to save and exit form Switchboard.

Note: Only users who have rights assigned by GFI MailEssentials Administrators using Access Control options can access the Web-Based UI.

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  1. Priyanka Bhotika

  2. Posted
  3. Updated

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